<!DOCTYPE html><html lang="es"><head>  <script data-no-minify="1" async src="https://www.reiniciado.net/wp-content/cache/busting/1/gtm-9e80b53ff3a26c445377f7bd0fe0fddc.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155948554-1');</script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Las Mejores Herramientas de Captura de Pantalla para Linux</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.reiniciado.net/wp-content/cache/min/1/493609dd392e86a6149ff608b87de6ff.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Las mejores herramientas de captura de pantalla ( screenshot) para Linux. Hay una gran variedad de aplicaciones, tanto gráficas como basadas en consola" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/" /><meta property="og:locale" content="es_ES" /><meta property="og:type" content="article" /><meta property="og:title" content="Las Mejores Herramientas de Captura de Pantalla para Linux" /><meta property="og:description" content="Las mejores herramientas de captura de pantalla ( screenshot) para Linux. Hay una gran variedad de aplicaciones, tanto gráficas como basadas en consola" /><meta property="og:url" content="https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/" /><meta property="og:site_name" content="Noticias Tecnológicas, Internet y Software" /><meta property="article:published_time" content="2020-06-10T21:51:51+00:00" /><meta property="og:image" content="https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux.jpg" /><meta property="og:image:width" content="1016" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary" /><meta name="twitter:creator" content="@https://twitter.com/romelu78" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.reiniciado.net/#website","url":"https://www.reiniciado.net/","name":"Noticias Tecnol\u00f3gicas, Internet y Software","description":"Internet y actualidad tecnol\u00f3gica.","potentialAction":[{"@type":"SearchAction","target":"https://www.reiniciado.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"es"},{"@type":"ImageObject","@id":"https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/#primaryimage","inLanguage":"es","url":"https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux.jpg","width":1016,"height":630,"caption":"Las Mejores Herramientas de Captura de Pantalla para Linux"},{"@type":"WebPage","@id":"https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/#webpage","url":"https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/","name":"Las Mejores Herramientas de Captura de Pantalla para Linux","isPartOf":{"@id":"https://www.reiniciado.net/#website"},"primaryImageOfPage":{"@id":"https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/#primaryimage"},"datePublished":"2020-06-10T21:51:51+00:00","dateModified":"2020-06-10T21:51:51+00:00","author":{"@id":"https://www.reiniciado.net/#/schema/person/4b3d6f0aa97dd8f432d97dbfb51b0930"},"description":"Las mejores herramientas de captura de pantalla ( screenshot) para Linux. Hay una gran variedad de aplicaciones, tanto gr\u00e1ficas como basadas en consola","inLanguage":"es","potentialAction":[{"@type":"ReadAction","target":["https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/"]}]},{"@type":["Person"],"@id":"https://www.reiniciado.net/#/schema/person/4b3d6f0aa97dd8f432d97dbfb51b0930","name":"Roberto Mercado","image":{"@type":"ImageObject","@id":"https://www.reiniciado.net/#personlogo","inLanguage":"es","url":"https://secure.gravatar.com/avatar/c6d698f4a466c8c143f9764f68b34b12?s=96&r=g","caption":"Roberto Mercado"},"description":"Soy Roberto, graduado de la UNAM en derecho, empec\u00e9 mi carrera muy corta edad, pero en este blog tengo la oportunidad de hacer lo que verdaderamente me gusta y es escribir sobre tecnolog\u00eda, especialmente con el acontecer de grandes empresas de internet, me encanta viajar por el mundo","sameAs":["https://twitter.com/https://twitter.com/romelu78"]}]}</script> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Noticias Tecnológicas, Internet y Software &raquo; Feed" href="https://www.reiniciado.net/feed/" /><link rel="alternate" type="application/rss+xml" title="Noticias Tecnológicas, Internet y Software &raquo; Feed de los comentarios" href="https://www.reiniciado.net/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Noticias Tecnológicas, Internet y Software &raquo; Comentario Las Mejores Herramientas de Captura de Pantalla para Linux del feed" href="https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/feed/" /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.reiniciado.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.reiniciado.net/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var cdp_cookies_info = {"url_plugin":"https:\/\/www.reiniciado.net\/wp-content\/plugins\/asesor-cookies-para-la-ley-en-espana\/plugin.php","url_admin_ajax":"https:\/\/www.reiniciado.net\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>  <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.reiniciado.net/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.reiniciado.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.reiniciado.net/?p=66623' /><style>@media(min-width:48rem){.container{width:61rem}.entry-content{max-width:75%;flex-basis:75%}.entry-aside{max-width:25%;flex-basis:25%;order:0;-ms-flex-order:0}}a{color:#2196f3}.site-header{background-color:#fff}.site-header a{color:}.site-nav-trigger span:before,.site-nav-trigger span:after,.site-nav-trigger span{background-color:}.site-navbar .menu-item-has-children:after{border-color:}</style><style></style><link rel="icon" href="https://www.reiniciado.net/wp-content/uploads/2020/01/cropped-reiniciado-tecnologia-noticias-pc-gaming-gamer-correo-favicon-android-pc-ios--32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.reiniciado.net/wp-content/uploads/2020/01/cropped-reiniciado-tecnologia-noticias-pc-gaming-gamer-correo-favicon-android-pc-ios--192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.reiniciado.net/wp-content/uploads/2020/01/cropped-reiniciado-tecnologia-noticias-pc-gaming-gamer-correo-favicon-android-pc-ios--180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.reiniciado.net/wp-content/uploads/2020/01/cropped-reiniciado-tecnologia-noticias-pc-gaming-gamer-correo-favicon-android-pc-ios--270x270.jpg" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> <script data-ad-client="ca-pub-4846845172567012" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = windows.adsbygoogle || []).push({
google_ad_client: "ca-pub-4846845172567012",
enable_page_level_ads: true,
overlays: {bottom: true}
});</script> </head><body data-rsssl=1 class="post-template-default single single-post postid-66623 single-format-standard wp-schema-pro-1.7.0"> <a class="screen-reader-text" href="#content">Saltar al contenido</a><header class="site-header with-header"><div class="container"><div class="site-logo"> <a href="https://www.reiniciado.net">Noticias Tecnológicas, Internet y Software</a></div><nav class="site-navbar site-navbar-right"><ul><li id="menu-item-19867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19867"><a href="https://www.reiniciado.net/category/noticias/">Noticias</a></li><li id="menu-item-58355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58355"><a href="https://www.reiniciado.net/editores/">Editores</a></li><li id="menu-item-58358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58358"><a href="https://www.reiniciado.net/contacto/">Contacto</a></li><li id="menu-item-58356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58356"><a href="https://www.reiniciado.net/hotmail-iniciar-sesion-crear-cuenta-correo-electronico/">Hotmail: iniciar sesión o crear cuenta de correo electrónico</a></li></ul></nav><div class="site-trigger"> <a class="site-nav-trigger"> <span></span> </a></div></div></header>   <noscript><div><img src="https://mc.yandex.ru/watch/51114860" style="position:absolute; left:-9999px;" alt="" /></div></noscript><main id="content" class="site-main post-66623 post type-post status-publish format-standard has-post-thumbnail category-linux"><header class="default-header"><div class="container"><div class="category"> <a href="https://www.reiniciado.net/category/linux/">Linux</a></div><h1 class="title">Las Mejores Herramientas de Captura de Pantalla para Linux</h1><div class="meta"> <span class="byline"> por <span class="author">Roberto Mercado</span></span> <span class="posted-on">Jun 10, 2020</span></div></div></header><div id="content-wrapper" class="container flex"><div class="entry-content"><div class="post-thumbnail"><img width="1016" height="630" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201016%20630'%3E%3C/svg%3E" class="attachment-large size-large wp-post-image" alt="Las Mejores Herramientas de Captura de Pantalla para Linux" data-lazy-srcset="https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux.jpg 1016w, https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux-768x476.jpg 768w" data-lazy-sizes="(max-width: 1016px) 100vw, 1016px" data-lazy-src="https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux.jpg" /><noscript><img width="1016" height="630" src="https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux.jpg" class="attachment-large size-large wp-post-image" alt="Las Mejores Herramientas de Captura de Pantalla para Linux" srcset="https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux.jpg 1016w, https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux-768x476.jpg 768w" sizes="(max-width: 1016px) 100vw, 1016px" /></noscript></div><div class="banner desktop "></div><div class="banner mobile "></div><div class="adsb30" style=" margin:12px; margin-left:0px; float:left"> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4846845172567012" data-ad-slot="7176800259"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Una captura de pantalla o instantánea es un archivo de imagen que contiene la representación visual de la pantalla en un momento dado. Puede tomar capturas de pantalla para capturar la pantalla de su computadora y compartirla entre amigos o almacenarla para futuras referencias. Las capturas de pantalla han cobrado importancia debido al aumento generalizado de dispositivos informáticos personales.</p><p>Los dispositivos como los teléfonos inteligentes proporcionan formas simples de capturar la pantalla. Las computadoras, por otro lado, nos permiten tomar capturas de pantalla de diferentes maneras. Hay muchas herramientas de captura de pantalla de Linux que se pueden utilizar para capturar la pantalla del sistema. Hoy, destacamos 20 de esas aplicaciones para nuestros lectores.</p><div class="banner mobile "></div><div class="banner desktop "></div><p>Hay una gran variedad de herramientas de captura de pantalla de Linux, tanto gráficas como basadas en consola. Hemos seleccionado las opciones para esta guía en función de su uso y popularidad entre la gente de Linux. Debería poder elegir la mejor herramienta de captura de pantalla una vez que haya completado esta guía.</p><div id="toc_container" class="toc_white no_bullets"><p class="toc_title">Contenidos</p><ul class="toc_list"><li><a href="#1_Shutter"><span class="toc_number toc_depth_1">1</span> 1. Shutter</a></li><li><a href="#2_Kazam"><span class="toc_number toc_depth_1">2</span> 2. Kazam</a></li><li><a href="#3_Gnome_Screenshot"><span class="toc_number toc_depth_1">3</span> 3. Gnome Screenshot</a></li><li><a href="#4_ScreenCloud"><span class="toc_number toc_depth_1">4</span> 4. ScreenCloud</a></li><li><a href="#5_Scrot"><span class="toc_number toc_depth_1">5</span> 5. Scrot</a></li><li><a href="#6_Gimp"><span class="toc_number toc_depth_1">6</span> 6. Gimp</a></li><li><a href="#7_Flameshot"><span class="toc_number toc_depth_1">7</span> 7. Flameshot</a></li><li><a href="#8_Spectacle"><span class="toc_number toc_depth_1">8</span> 8. Spectacle</a></li><li><a href="#9_Collabshot"><span class="toc_number toc_depth_1">9</span> 9. Collabshot</a></li><li><a href="#10_ImageMagick"><span class="toc_number toc_depth_1">10</span> 10. ImageMagick</a></li><li><a href="#11_Gyazo"><span class="toc_number toc_depth_1">11</span> 11. Gyazo</a></li><li><a href="#12_ksnip"><span class="toc_number toc_depth_1">12</span> 12. ksnip</a></li><li><a href="#13_Lightscreen"><span class="toc_number toc_depth_1">13</span> 13. Lightscreen</a></li><li><a href="#14_xfce4-Screenshooter"><span class="toc_number toc_depth_1">14</span> 14. xfce4-Screenshooter</a></li><li><a href="#15_Nanoshot"><span class="toc_number toc_depth_1">15</span> 15. Nanoshot</a></li><li><a href="#16_HotShots"><span class="toc_number toc_depth_1">16</span> 16. HotShots</a></li><li><a href="#17_xwd"><span class="toc_number toc_depth_1">17</span> 17. xwd</a></li><li><a href="#18_Screener"><span class="toc_number toc_depth_1">18</span> 18. Screener</a></li><li><a href="#19_Mate_Screenshot"><span class="toc_number toc_depth_1">19</span> 19. Mate Screenshot</a></li><li><a href="#20_Lookit"><span class="toc_number toc_depth_1">20</span> 20. Lookit</a></li></ul></div><h2 id="1-shutter" class="ftwp-heading"><span id="1_Shutter">1. Shutter</span></h2><p><strong>Shutter</strong> es una herramienta de captura de pantalla moderna con un amplio conjunto de funciones. Funciona en todas las principales distribuciones de Linux , incluidas Debian y Red Hat. Puede capturar la pantalla completa, un área seleccionada, una ventana, un menú o incluso un sitio web utilizando esta sencilla aplicación.</p><p>También es posible capturar pantallas desde el terminal usando esta herramienta. Además, Shutter permite a los usuarios aplicar varios efectos en la captura de pantalla y facilita el alojamiento en proveedores de alojamiento de Linux .</p><p><strong>Instalar:</strong></p><p>Simplemente abra una terminal y ejecute el siguiente comando para instalar Shutter en Ubuntu o sus derivados.</p><pre>$ sudo apt-get install shutter</pre><p>Si desea instalar Shutter desde el PPA, ejecute los siguientes comandos.</p><pre>$ sudo add-apt-repository ppa:shutter/ppa
$ sudo apt-get update
$ sudo apt-get install shutter</pre><h2><span id="2_Kazam">2. Kazam</span></h2><p>Kazam es un capturador de capturas de pantalla liviano con soporte adicional para screencasting. A nuestros editores les gustó mucho esta herramienta debido a su interfaz simple pero fácil de usar. Puede usar Kazam para capturar toda la pantalla del escritorio o un área seleccionada o incluso una ventana. También proporciona una buena función de temporizador que será útil durante la captura de pantalla frecuente. Además, Kazam emplea la codificación sobre la marcha, así como un modo silencioso.</p><p><strong>Instalar:</strong></p><p>Puede instalar Kazam ejecutando el siguiente comando en Ubuntu u otras distribuciones basadas en Debian.</p><pre>$ sudo apt-get install kazam</pre><p>Debe instalar Kazam utilizando el PPA si desea obtener las últimas versiones sin tener que esperar a que se agregue al repositorio estable. Use los siguientes comandos para hacer esto.</p><pre>$ sudo add-apt-repository ppa:kazam-team/stable-series
$ sudo apt-get update
$ sudo apt-get install kazam</pre><h2 id="3-gnome-screenshot" class="ftwp-heading"><span id="3_Gnome_Screenshot">3. Gnome Screenshot</span></h2><p>Gnome Screenshot es una aplicación minimalista para tomar instantáneas instantáneas del escritorio o una ventana en particular. Es la herramienta de captura de pantalla predeterminada de Ubuntu y se invoca cuando usa la tecla PrtSc para tomar capturas de pantalla. Esta herramienta ligera es especialmente adecuada para máquinas antiguas con recursos limitados. La herramienta</p><p>Captura de pantalla de Gnome también permite a los usuarios establecer un intervalo antes de tomar una instantánea. Entonces, si está buscando una herramienta de instantánea simple pero práctica, es la aplicación para usted.</p><p><strong>Instalar:</strong></p><p>Gnome Screenshot viene preinstalado con instalaciones estándar y mínimas de Ubuntu. Por lo tanto, no tiene que instalar esto manualmente. Todavía puede instalar esto en otros sistemas.</p><pre>$ sudo apt-get install gnome-screenshot</pre><p>Use el siguiente comando para usarlo desde la terminal.</p><pre>$ gnome-screenshot -d 10</pre><p>Tomará la instantánea después de un retraso de 10 segundos.</p><h2><span id="4_ScreenCloud">4. ScreenCloud</span></h2><p>ScreenCloud es una de las mejores herramientas de captura de pantalla de Linux para usuarios modernos. Proporciona un método simple para tomar instantáneas y ofrece características como carga automática de imágenes a servicios en la nube, edición de capturas de pantalla y uso compartido instantáneo entre amigos. Esta es una aplicación multiplataforma, por lo que es adecuada para personas que también tienen sistemas Mac o Windows. Además, ScreenCloud admite una gran cantidad de complementos externos que se pueden instalar para funcionalidades extendidas.</p><p><strong>Instalar:</strong></p><p>Puede instalar esta herramienta de captura de pantalla de Ubuntu desde la tienda de instantáneas. Para instalar esto desde su emulador de terminal de Linux , ejecute el siguiente comando.</p><pre>$ sudo snap install screencloud</pre><p>Sin embargo, si no desea utilizar la versión instantánea, puede compilar el binario desde la fuente. Siga este tutorial para compilar ScreenCloud en Ubuntu.</p><h2><span id="5_Scrot">5. Scrot</span></h2><p>Scrot es una excelente utilidad de línea de comandos que permite a los usuarios tomar instantáneas de toda la pantalla o una ventana en particular. Tiene soporte incorporado para múltiples formatos de imagen, incluidos JPEG, PNG y GIF. Una característica clave de Scrot es la opción de tomar capturas de pantalla automáticas al implementarlo como un trabajo cron de Linux . Otras características de esta herramienta incluyen la capacidad de ajustar la calidad de imagen y tomar instantáneas de máquinas remotas.</p><p><strong>Instalar:</strong></p><p>Puede instalar Scrot en Ubuntu ejecutando el siguiente comando simple.</p><pre>$ sudo apt-get install scrot</pre><p>También puede instalarlo desde la fuente. Use el siguiente comando Git para descargar la fuente.</p><pre>$ git clone https://github.com/resurrecting-open-source-projects/scrot</pre><p>Ahora, ejecute los siguientes comandos de terminal.</p><pre>$ ./autogen.sh
$ ./configure
$ make
$ su -c "make install"</pre><h2><span id="6_Gimp">6. Gimp</span></h2><p>Gimp es un editor de gráficos gratuito y de código abierto que permite a los usuarios de Linux tomar capturas de pantalla de su sistema. Esta aplicación GTK es extremadamente ampliable y admite funciones de secuencias de comandos adicionales. Gimp se puede usar para tomar capturas de pantalla de todo el escritorio, una ventana en particular o una región seleccionada. Por lo tanto, si Gimp ya está instalado en su sistema, puede usarlo para tomar capturas de pantalla sin la necesidad de instalar una aplicación completamente nueva para esto.</p><p><strong>Instalar:</strong></p><p>Gimp está disponible en los repositorios oficiales de Ubuntu, así como en una aplicación instantánea. Puede instalarlo en Ubuntu ejecutando uno de los siguientes comandos.</p><pre>$ sudo apt-get install gimp       # install from stable repository
$ sudo snap install gimp          # install from snap store</pre><h2><span id="7_Flameshot">7. Flameshot</span></h2><p>Flameshot es una poderosa herramienta de captura de pantalla de Linux con muchas características. Permite a los usuarios tomar instantáneas rápidas de todo el escritorio o una ventana / región seleccionada. Flameshot es altamente configurable y permite tomar capturas de pantalla desde el terminal. Proporciona excelentes funciones de edición para instantáneas, así como la interfaz DBus, y una función de carga a la popular plataforma de alojamiento de imágenes Imgur. Además, las teclas de acceso rápido fáciles de usar de esta herramienta son muy útiles.</p><p><strong>Instalar:</strong></p><p>Puede usar el administrador de paquetes apt para instalar Flameshot en Ubuntu fácilmente. Simplemente ejecute el siguiente comando para hacer esto.</p><pre>$ sudo apt-get install flameshot</pre><p>Ejecute los siguientes comandos si desea instalarlo desde la fuente.</p><pre>$ sudo apt install g++ build-essential qt5-default qt5-qmake qttools5-dev-tools
$ sudo apt install libqt5dbus5 libqt5network5 libqt5core5a libqt5widgets5 libqt5gui5 libqt5svg5-dev
$ sudo apt install git openssl ca-certificates</pre><pre>$ mkdir build
$ cd build
$ qmake ../
$ make
$ su -c "make install"</pre><h2 id="8-spectacle" class="ftwp-heading"><span id="8_Spectacle">8. Spectacle</span></h2><p>Spectacle es una aplicación sencilla para tomar capturas de pantalla creada para el ecosistema de KDE . Proporciona una interfaz GUI elegante para capturar toda la pantalla, la ventana activa, una ventana seleccionada o una región en particular. Las imágenes se pueden guardar tal cual o también se pueden exportar.</p><p>La función de retraso de esta aplicación permite a los usuarios configurar un temporizador antes de capturar la pantalla. Además, los usuarios pueden incluir el cursor del mouse o excluirlo de la imagen final.</p><p><strong>Instalar:</strong></p><p>Spectacle requiere algunas dependencias de KDE y está disponible tanto en el repositorio estable como en el almacén de instantáneas. Puede instalar Spectacle ejecutando uno de los siguientes comandos en su emulador de terminal Linux.</p><pre>$ sudo apt-get install kde-spectacle      # install from stable repository
$ sudo snap install spectacle             # install from snap store</pre><h2><span id="9_Collabshot">9. Collabshot</span></h2><p>Collabshot es una de las herramientas de captura de pantalla de Linux con muchas funciones de los últimos tiempos. Es un capturador de pantalla en tiempo real que está diseñado para cumplir con los requisitos modernos. Los usuarios pueden tomar capturas de pantalla instantáneas de sus escritorios, y se agregará un enlace al portapapeles para compartirlo con amigos de inmediato.</p><p>Todas las imágenes se almacenan en la web para una mejor accesibilidad y almacenamiento. Además, Collabshot también ofrece soporte para bocetos en vivo, multi-persona y comunicaciones por chat .</p><p><strong>Instalar:</strong></p><p>Collabshot aún no está disponible en los repositorios oficiales de Ubuntu. Se puede instalar usando Appimage. Simplemente descargue el paquete Collabshot Appimage de su sitio web . Ahora, haga clic derecho sobre él y habilite el permiso de ejecución para ejecutar la aplicación.</p><h2><span id="10_ImageMagick">10. ImageMagick</span></h2><p>ImageMagick es una aplicación de edición gratuita pero potente para distribuciones de Linux. Sin embargo, también permite a los usuarios tomar una captura de pantalla completa o parcial de su sistema.</p><p>Entonces, si ya tiene instalado ImageMagick, no necesita instalar otras herramientas de captura de pantalla de Linux. Para tomar una instantánea, debe usar el programa import-im6.q16 del paquete ImageMagick. Use el siguiente comando para guardar toda la pantalla del escritorio.</p><div class="adsb30" style=" margin:12px; text-align:center"> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4846845172567012" data-ad-slot="7176800259"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><pre>$ import -window root desktop.png</pre><p>Para guardar una ventana en particular, use el siguiente comando. Cambiará el cursor a una cruz. Ahora, haga clic en una ventana e importar capturará esa pantalla.</p><p>$ import window.png</p><p>Instalar ImageMagick en Ubuntu</p><p>ImageMagick debe instalarse durante una instalación normal de Ubuntu. Sin embargo, si su sistema no lo tiene, use el siguiente comando para instalar este paquete.</p><pre>$ sudo apt-get install imagemagick</pre><h2><span id="11_Gyazo">11. Gyazo</span></h2><p>Gyazo es una herramienta de captura de pantalla de Ubuntu fácil de usar que se puede usar para tomar capturas de pantalla sobre la marcha. Permite a los usuarios seleccionar un área de la pantalla, guardarla, cargar la imagen y tomar la URL. Además, Gyazo también admite funciones de transmisión de pantalla que permiten la captura de video a pantalla completa en formatos HD. Por lo tanto, es una opción adecuada para las personas que buscan herramientas de captura de pantalla de Linux flexibles con soporte para captura de imágenes y videos.</p><p><strong>Instalar:</strong></p><p>Ejecute los siguientes comandos en su aplicación de terminal para instalar Gyazo en su máquina Ubuntu.</p><pre>$ curl -s https://packagecloud.io/install/repositories/gyazo/gyazo-for-linux/script.deb.sh | sudo bash
$ sudo apt-get install gyazo</pre><h2><span id="12_ksnip">12. ksnip</span></h2><p>ksnip es una increíble aplicación basada en Qt para tomar instantáneas y editarlas en máquinas Linux. Está ligeramente inspirado en la herramienta Windows Snipping Tool y ofrece características adicionales para Linux. Ofrece una interfaz gráfica agradable y permite capturar todo el escritorio, una ventana seleccionada, un área específica y más. Además, ksnip viene con soporte predeterminado para un modo de línea de comandos y puede cargar instantáneas capturadas a Imgur directamente.</p><p><strong>Instalar:</strong></p><p>ksnip está disponible como un paquete de complemento en el rasgador de complemento. Ejecute el siguiente comando para instalar esta herramienta de captura de pantalla de Linux en su máquina Ubuntu.</p><pre>$ sudo snap install ksnip</pre><p>También puede descargar el paquete de instalación binaria de Debian desde la página de lanzamiento de ksnip e instalarlo ejecutando los siguientes comandos.</p><pre>$ curl -L --output ksnip.deb &lt;KSNIP-VERSION.deb&gt;     # replace &lt; &gt; with actual URL
# download v1.6.2 by running the following

$ curl -L --output ksnip.deb https://github.com/ksnip/ksnip/releases/download/v1.6.2/ksnip-1.6.2.deb 
$ sudo dpkg -i ksnip*.deb</pre><h2 id="13-lightscreen" class="ftwp-heading"><span id="13_Lightscreen">13. Lightscreen</span></h2><p>Lightscreen es otra herramienta de captura de pantalla simple pero útil para Linux. Se centra principalmente en automatizar el proceso de guardar y etiquetar capturas de pantalla. Lightscreen proporciona una excelente accesibilidad por medio de una bandeja flexible del sistema y ofrece características como un visor de imágenes integrado y teclas de acceso rápido globales configurables, entre otras.</p><p>Las imágenes también se pueden cargar en Imgur para facilitar su almacenamiento y uso compartido. Está disponible para Windows junto con las principales distribuciones de Linux.</p><p><strong>Instalar:</strong></p><p>Lightscreen no proporciona binarios preconstruidos para Linux. Por lo tanto, los usuarios deben compilarlo desde la fuente. Puede descargar y compilar el paquete ejecutando los siguientes comandos en el terminal.</p><pre>$ curl -sL --output lightscreen.tar.gz https://github.com/ckaiser/Lightscreen/archive/v2.4.tar.gz
$ tar zxvf lightscreen.tar.gz
$ ./configure
$ make
$ su -c "make install"</pre><h2><span id="14_xfce4-Screenshooter">14. xfce4-Screenshooter</span></h2><p>xfce4-Screenshooter es una de las herramientas de captura de pantalla de Linux más livianas que puede usar para tomar instantáneas. Es la utilidad de captura de pantalla predeterminada para el entorno XFCE y, por lo tanto, funciona muy bien en computadoras más antiguas.</p><p>Permite a los usuarios tomar capturas de pantalla completas o para una ventana o región seleccionada. Aunque de naturaleza minimalista, xfce4-Screenshooter ofrece soporte adicional para cargas de Imgur, así como temporizadores de demora, vistas previas de imágenes y uso compartido rápido.</p><p><strong>Instalar:</strong></p><p>Puede instalar el paquete xfce4-Screenshooter fácilmente en Ubuntu ejecutando el siguiente comando en su terminal.</p><pre>$ sudo apt-get install xfce4-screenshooter</pre><h2><span id="15_Nanoshot">15. Nanoshot</span></h2><p>Nanoshot es otro capturador de captura de pantalla simple pero práctico que funciona bien en hardware heredado. Puede tomar capturas de pantalla de la ventana actual, una ventana específica y todo el escritorio. También admite capturas de pantalla de tamaño completo, así como tomar instantáneas de páginas web. Además, Nanoshot le permite al usuario tomar capturas de pantalla de archivos de video usando las utilidades Gstreamer y Mplayer.</p><p><strong>Instalar:</strong></p><p>Puede instalar Nanoshot en Ubuntu ejecutando los siguientes comandos.</p><pre>$ sudo add-apt-repository ppa:nanoshot/ppa
$ sudo apt-get update
$ sudo apt-get install nanoshot</pre><h2><span id="16_HotShots">16. HotShots</span></h2><p>HotShots es una herramienta de captura de pantalla multiplataforma construida sobre Qt. Se ejecuta en todas las principales distribuciones de Linux , así como en Windows. La oferta principal de HotShots es su editor de instantáneas incorporado que permite a los usuarios editar las capturas de pantalla inmediatamente después de tomarlas.</p><p>Esto permite a los usuarios anotar la imagen, dibujar formas y aplicar efectos. Además, HotShots puede cargar las imágenes a través de FTP y otros servicios de alojamiento de imágenes como Imgur y FreeImageHosting.</p><p><strong>Instalar:</strong></p><p>Puede instalar el paquete HotShots agregando su PPA en Ubuntu. Use los siguientes comandos para hacer esto.</p><pre>$ sudo apt-add-repository ppa:dhor/myway
$ sudo apt-get update
$ sudo apt-get install hotshots</pre><h2><span id="17_xwd">17. xwd</span></h2><p>xwd o X Window Dump es un paquete de terminal muy flexible que se puede usar para tomar capturas de pantalla en Linux. Es una de las mejores herramientas de captura de pantalla de Linux basadas en comandos y funciona extremadamente bien con trabajos cron.</p><p>Además, puede usar xwd para capturar capturas de pantalla en máquinas remotas a través de ssh. Use el siguiente comando para capturar toda la pantalla.</p><pre>$ xwd -root &gt; screenshot.xwd</pre><p>Guardará la imagen como screenshot.xwd. Para convertir esta imagen a PNG, use la herramienta de conversión de la suite ImageMagick. El siguiente comando crea una imagen PNG de screenshot.xwd llamada image.png .</p><pre>$ convert screenshot.xwd image.png</pre><p>Para tomar una instantánea de una ventana específica, use el primer comando sin la opción -root y seleccione la ventana usando la mira resultante.</p><p><strong>Instalar:</strong></p><p>xwd estará disponible en todos los sistemas que tengan instalado el sistema X window. Por lo tanto, no necesita instalarlo manualmente.</p><h2><span id="18_Screener">18. Screener</span></h2><p>Screener es una aplicación de terminal de Linux que permite a los usuarios tomar instantáneas fácilmente. Se puede utilizar para tomar instantáneas de pantalla completa, así como para un área seleccionada de la pantalla.</p><p>Screener también ofrece una función de temporizador y visión en la nube, la capacidad de seleccionar texto de la captura de pantalla. Además, Screener también ofrece la capacidad de subir imágenes a Imgur. También existe una versión GUI de esta aplicación, que se llama ScreenerQt.</p><p><strong>Instalar:</strong></p><p>Screener está disponible como un paquete de complemento, que se puede instalar ejecutando el siguiente comando.</p><pre>$ sudo snap install screener</pre><h2 id="19-mate-screenshot" class="ftwp-heading"><span id="19_Mate_Screenshot">19. Mate Screenshot</span></h2><p>Mate Screenshot es una de las herramientas de captura de pantalla de Linux más simples que puede instalar en su máquina Ubuntu. Permite a los usuarios tomar capturas de pantalla desde la interfaz GUI o desde la línea de comandos.</p><p>La aplicación nos permite tomar instantáneas de una región particular de la pantalla, una ventana específica o la pantalla completa del escritorio. También es posible embellecer el borde usando efectos y establecer intervalos de tiempo.<br /> captura de pantalla de mate</p><p><strong>Instalar:</strong></p><p>Debe instalar el paquete mate-utils para usar esta herramienta de captura de pantalla de Ubuntu. Puede hacer esto ejecutando el siguiente comando simple.</p><pre>$ sudo apt-get install mate-utils</pre><h2><span id="20_Lookit">20. Lookit</span></h2><p>Lookit es una aplicación de captura de instantánea simple y gratuita que se puede instalar en la mayoría de las distribuciones de Linux. Permite a los usuarios tomar capturas de pantalla rápidas y subirlas mediante FTP o SSH. Las imágenes también se pueden compartir en Imgur. Los usuarios pueden tomar capturas de pantalla a pantalla completa, así como imágenes de una región seleccionada o ventana de escritorio.</p><p><strong>Instalar:</strong></p><p>Puede instalar Lookit en Ubuntu ejecutando los siguientes comandos en su terminal.</p><pre>$ sudo add-apt-repository ppa:lookit/daily
$ sudo apt-get update
$ sudo apt-get install lookit</pre><p>Aunque hay muchas herramientas de captura de pantalla de Linux, no todas las aplicaciones son adecuadas para su sistema. Si bien las herramientas como xwd e import están casi siempre disponibles, la mayoría de los sistemas tendrán como máximo una aplicación GUI dedicada a tomar instantáneas. Hemos esbozado 20 herramientas de captura de pantalla de Linux de uso común que pueden serle útiles. Los artículos seleccionados se ordenan al azar.</p><p>Así que no te sientas mal si una de tus aplicaciones favoritas está en la mitad inferior. Debería probar una o dos de estas 20 herramientas y elegir la correcta para usted según la configuración de su sistema y el entorno de escritorio</p><div class="adsb30" style=" margin:12px; margin-left:0px; text-align:left"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4846845172567012" data-ad-slot="9639584430" data-ad-format="link" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><style>ins.adsbygoogle{background:transparent!important}</style></p><div class="banner desktop "></div><div class="banner mobile "></div><footer class="entry-footer"><section class="entry-related"><h3>Entradas relacionadas</h3><div class="flex flex-fluid"><article id="post-66546" class="entry-item column-third"> <a href="https://www.reiniciado.net/los-mejores-software-de-control-parental-para-el-sistema-linux/66546/" rel="bookmark"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los Mejores Software De Control Parental Para el Sistema Linux" data-lazy-src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-Mejores-Software-De-Control-Parental-Para-el-Sistema-Linux-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-Mejores-Software-De-Control-Parental-Para-el-Sistema-Linux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los Mejores Software De Control Parental Para el Sistema Linux" /></noscript><h4 class="entry-title">Los Mejores Software De Control Parental Para el Sistema Linux</h4> </a></article><article id="post-66487" class="entry-item column-third"> <a href="https://www.reiniciado.net/como-instalar-ubuntu-touch-en-un-dispositivo-android/66487/" rel="bookmark"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cómo instalar Ubuntu Touch en un dispositivo Android" data-lazy-src="https://www.reiniciado.net/wp-content/uploads/2020/06/Cómo-instalar-Ubuntu-Touch-en-un-dispositivo-Android-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.reiniciado.net/wp-content/uploads/2020/06/Cómo-instalar-Ubuntu-Touch-en-un-dispositivo-Android-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Cómo instalar Ubuntu Touch en un dispositivo Android" /></noscript><h4 class="entry-title">Cómo instalar Ubuntu Touch en un dispositivo Android</h4> </a></article><article id="post-66452" class="entry-item column-third"> <a href="https://www.reiniciado.net/los-comandos-utiles-de-ip-de-linux-para-administradores-de-red/66452/" rel="bookmark"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los 50 comandos útiles de IP de Linux para administradores de red" data-lazy-src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-50-comandos-útiles-de-IP-de-Linux-para-administradores-de-red-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-50-comandos-útiles-de-IP-de-Linux-para-administradores-de-red-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los 50 comandos útiles de IP de Linux para administradores de red" /></noscript><h4 class="entry-title">Los 50 comandos útiles de IP de Linux para administradores de red</h4> </a></article><article id="post-66362" class="entry-item column-third"> <a href="https://www.reiniciado.net/los-50-ejemplos-practicos-del-comando-sed-en-linux/66362/" rel="bookmark"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los 50 ejemplos prácticos del comando SED en Linux" data-lazy-src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-50-ejemplos-prácticos-del-comando-SED-en-Linux-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-50-ejemplos-prácticos-del-comando-SED-en-Linux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los 50 ejemplos prácticos del comando SED en Linux" /></noscript><h4 class="entry-title">Los 50 ejemplos prácticos del comando SED en Linux</h4> </a></article><article id="post-66209" class="entry-item column-third"> <a href="https://www.reiniciado.net/los-mejores-software-de-traduccion-para-el-sistema-linux/66209/" rel="bookmark"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los Mejores Software de Traducción para el Sistema Linux" data-lazy-src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-Mejores-Software-de-Traducción-para-el-Sistema-Linux-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.reiniciado.net/wp-content/uploads/2020/06/Los-Mejores-Software-de-Traducción-para-el-Sistema-Linux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Los Mejores Software de Traducción para el Sistema Linux" /></noscript><h4 class="entry-title">Los Mejores Software de Traducción para el Sistema Linux</h4> </a></article><article id="post-66042" class="entry-item column-third"> <a href="https://www.reiniciado.net/como-crear-archivos-zip-o-directorios-protegidos-por-contrasena-linux/66042/" rel="bookmark"> <img width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" data-lazy-src="https://www.reiniciado.net/wp-content/uploads/2020/05/Cómo-crear-archivos-zip-o-directorios-protegidos-por-contraseña-en-Linux-150x150.jpg" /><noscript><img width="150" height="150" src="https://www.reiniciado.net/wp-content/uploads/2020/05/Cómo-crear-archivos-zip-o-directorios-protegidos-por-contraseña-en-Linux-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /></noscript><h4 class="entry-title">Cómo crear archivos zip o directorios protegidos por contraseña en Linux</h4> </a></article></div></section><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3>Deja una respuesta <small><a rel="nofollow" id="cancel-comment-reply-link" href="/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/#respond" style="display:none;">Cancelar la respuesta</a></small></h3><form action="https://www.reiniciado.net/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Tu dirección de correo electrónico no será publicada.</span> Los campos obligatorios están marcados con <span class="required">*</span></p><textarea id="comment" name="comment" cols="45" rows="1" required></textarea><p class="comment-form-author"><label for="author">Nombre <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Correo electrónico <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Web</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Guardar mi nombre, correo electrónico y web en este navegador para la próxima vez que comente.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="btn btn-primary" value="Publicar el comentario" /> <input type='hidden' name='comment_post_ID' value='66623' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></footer></div><aside id="secondary" class="widget-area entry-aside"><div class="widget-area-wrapper sticky"><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4846845172567012" data-ad-slot="6867191951" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></section></div></aside></div></main><footer class="site-footer"><div class="container"><div class="credits row"><p>Internet y actualidad tecnológica.</p></div></div></footer><div class="site-overlay"></div><div class="cdp-cookies-alerta cdp-solapa-ocultar cdp-cookies-textos-izq cdp-cookies-tema-gris"><div class="cdp-cookies-texto"><h4 style="font-size:15px !important;line-height:15px !important">Uso de cookies</h4><p style="font-size:12px !important;line-height:12px !important">Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra <a href="https://reiniciado.net/politica-de-cookies/" style="font-size:12px !important;line-height:12px !important">política de cookies</a>, pinche el enlace para mayor información.</p> <a href="javascript:;" class="cdp-cookies-boton-cerrar">ACEPTAR</a></div> <a class="cdp-cookies-solapa">Aviso de cookies</a></div> <script type="application/ld+json">{
				"@context": "http://schema.org",
				"@type": "WebSite",
				"name": "Noticias Tecnológicas, Internet y Software",
				"alternateName": "Internet y actualidad tecnológica.",
				"url": "https://www.reiniciado.net/url"
			}</script> <script type="application/ld+json">{
				"@context": "http://schema.org",
				"@type": "Article",
				"headline": "Una captura de pantalla o instantánea es un archivo de imagen que Leer más...",
				"mainEntityOfPage": {
					"@type": "WebPage",
					"@id": "https://www.reiniciado.net/las-mejores-herramientas-de-captura-de-pantalla-para-linux/66623/"
				},
				
				"image": {
					"@type": "ImageObject",
					"url": "https://www.reiniciado.net/wp-content/uploads/2020/06/Las-Mejores-Herramientas-de-Captura-de-Pantalla-para-Linux.jpg",
					"height": 0,
					"width": 0				},

				
				"datePublished": "2020-06-10",
				"dateModified": "2020-06-10",
				"author": {
					"@type": "Person",
					"name": "Roberto Mercado"
				},
				"publisher": {
					"@type": "Organization",
					"name": "Noticias Tecnológicas, Internet y Software"

								}

								}</script> <div id="cookies-wrapper"></div> <script type='text/javascript'>/* <![CDATA[ */ var tocplus = {"visibility_show":"mostrar","visibility_hide":"ocultar","width":"Auto"}; /* ]]> */</script>      <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.reiniciado.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://www.reiniciado.net/wp-content/cache/min/1/4d972aa3a250bf3e2099722decca8986.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.reiniciado.net/wp-content/cache/min/1/493609dd392e86a6149ff608b87de6ff.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->