Telegram ya no cuenta con soporte para Android 2.2, 2.3 y 3.0

0
381

Uno de los mayores temores para los usuarios con versiones inferiores a Android 4.0, es la falta de soporte por parte de la Play Store. Y según se ha venido informando, tal parece que ciertas aplicaciones, estarán dejando de funcionar de manera apropiada para dichas versiones. Pero hoy en día, una de las que se ha adelantado a los hechos, ha sido Telegram.

Y es que la aplicación ha culminado con el soporte para las versiones de Android 2.2, 2.3 y 3.0. Aquellas personas con dichas versiones en sus teléfonos Android, probablemente ya no puedan utilizar Telegram a menos que posean una versión de Android 4.0, que es a partir de donde la app puede seguir funcionando (por ahora).

¿Por qué Telegram ya no brindará soporte a las versiones de Android inferiores a 4.0?

Como se hizo mención en un principio, se ha venido hablando de que la Play Store, dejará de darle soporte a los dispositivos con Android 2.3. Esto implica que las aplicaciones dejarán de funcionar, o lo habrá con ciertos inconvenientes, producto de la incompatibilidad.

Y a pesar de que Telegram no dio ninguna declaración con respecto a dejar de darle soporte a las versiones inferiores a Android 4.0, una de las posibles razones, es que la aplicación estaría actualizándose próximamente, lo cual traerá nuevas características que requerirán un nivel de API mucho mayor.

Por ende, aquellos dispositivos con versiones más antiguas de Android, no podrán funcionar con la posible actualización de Telegram, razón por la cual la desarrolladora de la aplicación, ha decidido dejarles de dar soporte a partir de estos momentos.

Telegram, no será la única aplicación en tomar estas medidas. Algunas como WhatsApp, probablemente también lo estén haciendo. Y esto se debe a que Google tiende a enfocarse en actualizaciones y mejoras a sus versiones más recientes de Android.

No hay comentarios

Dejar respuesta